<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/1">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="robots" content="index, follow" />
<meta name="generator" content="WordPress 5.0.3" />

<meta name="designer" content="esmi@quirm.net" />

<link rel="stylesheet" type="text/css" href="http://cybercoven.org/wordpress/wp-content/themes/seasons/style.css" media="screen" />
<link rel="stylesheet" type="text/css" href="http://cybercoven.org/wordpress/wp-content/themes/seasons/print.css" media="print" />

<!--[if IE]>
<link rel="stylesheet" href="http://cybercoven.org/wordpress/wp-content/themes/seasons/ie.css" media="screen" type="text/css" />
<![endif]-->
<!--[if lte IE 7]>
<link rel="stylesheet" href="http://cybercoven.org/wordpress/wp-content/themes/seasons/ie7.css" media="screen" type="text/css" />
<script src="http://cybercoven.org/wordpress/wp-content/themes/seasons/focus.js" type="text/javascript"></script>
<![endif]-->

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://cybercoven.org/wordpress/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://cybercoven.org/wordpress/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://cybercoven.org/wordpress/feed/atom/" />
<link rel="pingback" href="http://cybercoven.org/wordpress/xmlrpc.php" />
	<link rel='archives' title='January 2019' href='http://cybercoven.org/wordpress/2019/01/' />
	<link rel='archives' title='December 2018' href='http://cybercoven.org/wordpress/2018/12/' />
	<link rel='archives' title='September 2018' href='http://cybercoven.org/wordpress/2018/09/' />
	<link rel='archives' title='July 2018' href='http://cybercoven.org/wordpress/2018/07/' />
	<link rel='archives' title='May 2018' href='http://cybercoven.org/wordpress/2018/05/' />
	<link rel='archives' title='March 2018' href='http://cybercoven.org/wordpress/2018/03/' />
	<link rel='archives' title='December 2017' href='http://cybercoven.org/wordpress/2017/12/' />
	<link rel='archives' title='November 2017' href='http://cybercoven.org/wordpress/2017/11/' />
	<link rel='archives' title='October 2017' href='http://cybercoven.org/wordpress/2017/10/' />
	<link rel='archives' title='September 2017' href='http://cybercoven.org/wordpress/2017/09/' />
	<link rel='archives' title='August 2017' href='http://cybercoven.org/wordpress/2017/08/' />
	<link rel='archives' title='July 2017' href='http://cybercoven.org/wordpress/2017/07/' />
	<link rel='archives' title='June 2017' href='http://cybercoven.org/wordpress/2017/06/' />
	<link rel='archives' title='May 2017' href='http://cybercoven.org/wordpress/2017/05/' />
	<link rel='archives' title='March 2017' href='http://cybercoven.org/wordpress/2017/03/' />
	<link rel='archives' title='January 2017' href='http://cybercoven.org/wordpress/2017/01/' />
	<link rel='archives' title='December 2016' href='http://cybercoven.org/wordpress/2016/12/' />
	<link rel='archives' title='November 2016' href='http://cybercoven.org/wordpress/2016/11/' />
	<link rel='archives' title='October 2016' href='http://cybercoven.org/wordpress/2016/10/' />
	<link rel='archives' title='September 2016' href='http://cybercoven.org/wordpress/2016/09/' />
	<link rel='archives' title='August 2016' href='http://cybercoven.org/wordpress/2016/08/' />
	<link rel='archives' title='July 2016' href='http://cybercoven.org/wordpress/2016/07/' />
	<link rel='archives' title='June 2016' href='http://cybercoven.org/wordpress/2016/06/' />
	<link rel='archives' title='May 2016' href='http://cybercoven.org/wordpress/2016/05/' />
	<link rel='archives' title='April 2016' href='http://cybercoven.org/wordpress/2016/04/' />
	<link rel='archives' title='March 2016' href='http://cybercoven.org/wordpress/2016/03/' />
	<link rel='archives' title='February 2016' href='http://cybercoven.org/wordpress/2016/02/' />
	<link rel='archives' title='January 2016' href='http://cybercoven.org/wordpress/2016/01/' />
	<link rel='archives' title='December 2015' href='http://cybercoven.org/wordpress/2015/12/' />
	<link rel='archives' title='October 2015' href='http://cybercoven.org/wordpress/2015/10/' />
	<link rel='archives' title='September 2015' href='http://cybercoven.org/wordpress/2015/09/' />
	<link rel='archives' title='August 2015' href='http://cybercoven.org/wordpress/2015/08/' />
	<link rel='archives' title='July 2015' href='http://cybercoven.org/wordpress/2015/07/' />
	<link rel='archives' title='May 2015' href='http://cybercoven.org/wordpress/2015/05/' />
	<link rel='archives' title='December 2014' href='http://cybercoven.org/wordpress/2014/12/' />
	<link rel='archives' title='November 2014' href='http://cybercoven.org/wordpress/2014/11/' />
	<link rel='archives' title='October 2014' href='http://cybercoven.org/wordpress/2014/10/' />
	<link rel='archives' title='September 2014' href='http://cybercoven.org/wordpress/2014/09/' />
	<link rel='archives' title='January 2014' href='http://cybercoven.org/wordpress/2014/01/' />
	<link rel='archives' title='October 2013' href='http://cybercoven.org/wordpress/2013/10/' />
	<link rel='archives' title='August 2013' href='http://cybercoven.org/wordpress/2013/08/' />
	<link rel='archives' title='July 2013' href='http://cybercoven.org/wordpress/2013/07/' />
	<link rel='archives' title='June 2013' href='http://cybercoven.org/wordpress/2013/06/' />
	<link rel='archives' title='May 2013' href='http://cybercoven.org/wordpress/2013/05/' />
	<link rel='archives' title='March 2013' href='http://cybercoven.org/wordpress/2013/03/' />
	<link rel='archives' title='January 2013' href='http://cybercoven.org/wordpress/2013/01/' />
	<link rel='archives' title='December 2012' href='http://cybercoven.org/wordpress/2012/12/' />
	<link rel='archives' title='November 2012' href='http://cybercoven.org/wordpress/2012/11/' />
	<link rel='archives' title='September 2012' href='http://cybercoven.org/wordpress/2012/09/' />
	<link rel='archives' title='August 2012' href='http://cybercoven.org/wordpress/2012/08/' />
	<link rel='archives' title='July 2012' href='http://cybercoven.org/wordpress/2012/07/' />
	<link rel='archives' title='June 2012' href='http://cybercoven.org/wordpress/2012/06/' />
	<link rel='archives' title='May 2012' href='http://cybercoven.org/wordpress/2012/05/' />
	<link rel='archives' title='April 2012' href='http://cybercoven.org/wordpress/2012/04/' />
	<link rel='archives' title='March 2012' href='http://cybercoven.org/wordpress/2012/03/' />
	<link rel='archives' title='February 2012' href='http://cybercoven.org/wordpress/2012/02/' />
	<link rel='archives' title='January 2012' href='http://cybercoven.org/wordpress/2012/01/' />
	<link rel='archives' title='December 2011' href='http://cybercoven.org/wordpress/2011/12/' />
	<link rel='archives' title='November 2011' href='http://cybercoven.org/wordpress/2011/11/' />
	<link rel='archives' title='October 2011' href='http://cybercoven.org/wordpress/2011/10/' />
	<link rel='archives' title='September 2011' href='http://cybercoven.org/wordpress/2011/09/' />
	<link rel='archives' title='August 2011' href='http://cybercoven.org/wordpress/2011/08/' />
	<link rel='archives' title='July 2011' href='http://cybercoven.org/wordpress/2011/07/' />
	<link rel='archives' title='June 2011' href='http://cybercoven.org/wordpress/2011/06/' />
	<link rel='archives' title='May 2011' href='http://cybercoven.org/wordpress/2011/05/' />
	<link rel='archives' title='April 2011' href='http://cybercoven.org/wordpress/2011/04/' />
	<link rel='archives' title='March 2011' href='http://cybercoven.org/wordpress/2011/03/' />
	<link rel='archives' title='February 2011' href='http://cybercoven.org/wordpress/2011/02/' />
	<link rel='archives' title='January 2011' href='http://cybercoven.org/wordpress/2011/01/' />
	<link rel='archives' title='December 2010' href='http://cybercoven.org/wordpress/2010/12/' />
	<link rel='archives' title='November 2010' href='http://cybercoven.org/wordpress/2010/11/' />
	<link rel='archives' title='October 2010' href='http://cybercoven.org/wordpress/2010/10/' />
	<link rel='archives' title='September 2010' href='http://cybercoven.org/wordpress/2010/09/' />
	<link rel='archives' title='August 2010' href='http://cybercoven.org/wordpress/2010/08/' />
	<link rel='archives' title='July 2010' href='http://cybercoven.org/wordpress/2010/07/' />
	<link rel='archives' title='June 2010' href='http://cybercoven.org/wordpress/2010/06/' />
	<link rel='archives' title='May 2010' href='http://cybercoven.org/wordpress/2010/05/' />
	<link rel='archives' title='April 2010' href='http://cybercoven.org/wordpress/2010/04/' />
	<link rel='archives' title='March 2010' href='http://cybercoven.org/wordpress/2010/03/' />
	<link rel='archives' title='February 2010' href='http://cybercoven.org/wordpress/2010/02/' />
	<link rel='archives' title='January 2010' href='http://cybercoven.org/wordpress/2010/01/' />
	<link rel='archives' title='December 2009' href='http://cybercoven.org/wordpress/2009/12/' />
	<link rel='archives' title='November 2009' href='http://cybercoven.org/wordpress/2009/11/' />
	<link rel='archives' title='October 2009' href='http://cybercoven.org/wordpress/2009/10/' />
	<link rel='archives' title='September 2009' href='http://cybercoven.org/wordpress/2009/09/' />
	<link rel='archives' title='August 2009' href='http://cybercoven.org/wordpress/2009/08/' />
	<link rel='archives' title='July 2009' href='http://cybercoven.org/wordpress/2009/07/' />
	<link rel='archives' title='June 2009' href='http://cybercoven.org/wordpress/2009/06/' />
	<link rel='archives' title='May 2009' href='http://cybercoven.org/wordpress/2009/05/' />
	<link rel='archives' title='April 2009' href='http://cybercoven.org/wordpress/2009/04/' />
	<link rel='archives' title='March 2009' href='http://cybercoven.org/wordpress/2009/03/' />
	<link rel='archives' title='February 2009' href='http://cybercoven.org/wordpress/2009/02/' />
	<link rel='archives' title='January 2009' href='http://cybercoven.org/wordpress/2009/01/' />
	<link rel='archives' title='December 2008' href='http://cybercoven.org/wordpress/2008/12/' />
	<link rel='archives' title='November 2008' href='http://cybercoven.org/wordpress/2008/11/' />
	<link rel='archives' title='October 2008' href='http://cybercoven.org/wordpress/2008/10/' />
	<link rel='archives' title='September 2008' href='http://cybercoven.org/wordpress/2008/09/' />
	<link rel='archives' title='August 2008' href='http://cybercoven.org/wordpress/2008/08/' />
	<link rel='archives' title='July 2008' href='http://cybercoven.org/wordpress/2008/07/' />
	<link rel='archives' title='June 2008' href='http://cybercoven.org/wordpress/2008/06/' />
	<link rel='archives' title='May 2008' href='http://cybercoven.org/wordpress/2008/05/' />
	<link rel='archives' title='April 2008' href='http://cybercoven.org/wordpress/2008/04/' />
	<link rel='archives' title='March 2008' href='http://cybercoven.org/wordpress/2008/03/' />
	<link rel='archives' title='February 2008' href='http://cybercoven.org/wordpress/2008/02/' />
	<link rel='archives' title='January 2008' href='http://cybercoven.org/wordpress/2008/01/' />
	<link rel='archives' title='December 2007' href='http://cybercoven.org/wordpress/2007/12/' />
	<link rel='archives' title='November 2007' href='http://cybercoven.org/wordpress/2007/11/' />
	<link rel='archives' title='October 2007' href='http://cybercoven.org/wordpress/2007/10/' />
	<link rel='archives' title='September 2007' href='http://cybercoven.org/wordpress/2007/09/' />
	<link rel='archives' title='August 2007' href='http://cybercoven.org/wordpress/2007/08/' />
	<link rel='archives' title='July 2007' href='http://cybercoven.org/wordpress/2007/07/' />
	<link rel='archives' title='June 2007' href='http://cybercoven.org/wordpress/2007/06/' />
	<link rel='archives' title='May 2007' href='http://cybercoven.org/wordpress/2007/05/' />
	<link rel='archives' title='April 2007' href='http://cybercoven.org/wordpress/2007/04/' />
	<link rel='archives' title='March 2007' href='http://cybercoven.org/wordpress/2007/03/' />
	<link rel='archives' title='February 2007' href='http://cybercoven.org/wordpress/2007/02/' />
	<link rel='archives' title='January 2007' href='http://cybercoven.org/wordpress/2007/01/' />
	<link rel='archives' title='December 2006' href='http://cybercoven.org/wordpress/2006/12/' />
	<link rel='archives' title='November 2006' href='http://cybercoven.org/wordpress/2006/11/' />
	<link rel='archives' title='October 2006' href='http://cybercoven.org/wordpress/2006/10/' />
	<link rel='archives' title='September 2006' href='http://cybercoven.org/wordpress/2006/09/' />
	<link rel='archives' title='August 2006' href='http://cybercoven.org/wordpress/2006/08/' />
	<link rel='archives' title='July 2006' href='http://cybercoven.org/wordpress/2006/07/' />
	<link rel='archives' title='June 2006' href='http://cybercoven.org/wordpress/2006/06/' />
	<link rel='archives' title='September 1967' href='http://cybercoven.org/wordpress/1967/09/' />

<title>What if I Fail? : CyberCoven.org</title>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CyberCoven.org &raquo; What if I Fail? Comments Feed" href="http://cybercoven.org/wordpress/what-if-i-fail/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cybercoven.org\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='http://cybercoven.org/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://cybercoven.org/wordpress/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cybercoven.org/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cybercoven.org/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Current &#038; Future Goals Update #1' href='http://cybercoven.org/wordpress/current-future-goals-update-1/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="http://cybercoven.org/wordpress/what-if-i-fail/" />
<link rel='shortlink' href='http://wp.me/phJp4-Hp' />
<link rel="alternate" type="application/json+oembed" href="http://cybercoven.org/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcybercoven.org%2Fwordpress%2Fwhat-if-i-fail%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cybercoven.org/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcybercoven.org%2Fwordpress%2Fwhat-if-i-fail%2F&#038;format=xml" />
</head>

<body id="top">
<ul id="skiplinks">
<li><a href="#seasons_main">Jump to secondary menu</a></li>
<li><a href="#content">Jump to page content</a></li>
<li><a href="#footer">Jump to footer</a></li>
</ul>

<!-- start wrapper -->
<div id="wrapper">

<!-- start header -->
<div id="header">
<h1 id="blogtitle">CyberCoven.org<br />
<small>musings, memories, magick</small></h1>
</div>
<!-- end header -->

<div id="innerwrap">

<div id="seasons_top">
<div class="top_nav"><ul><li ><a href="http://cybercoven.org/wordpress/">Home</a></li><li class="page_item page-item-2"><a href="http://cybercoven.org/wordpress/about/">About Lisa</a></li><li class="page_item page-item-1918 current_page_parent"><a href="http://cybercoven.org/wordpress/welcome-to-cybercoven-org/">Welcome to cybercoven.org</a></li><li class="page_item page-item-1925"><a href="http://cybercoven.org/wordpress/writings/">Writings</a></li><li class="page_item page-item-2165"><a href="http://cybercoven.org/wordpress/books-ive-written/">Books I&#8217;ve Written</a></li><li class="page_item page-item-2167"><a href="http://cybercoven.org/wordpress/priestessing-2/">Priestessing</a></li><li class="page_item page-item-2169"><a href="http://cybercoven.org/wordpress/my-cv/">My CV</a></li></ul></div></div>

<!-- start sidebar -->
<div class="sidebar" id="seasons_main">



<ul>
<li id="pages-3">Pages		<ul>
			<li class="page_item page-item-2"><a href="http://cybercoven.org/wordpress/about/">About Lisa</a></li>
<li class="page_item page-item-2165"><a href="http://cybercoven.org/wordpress/books-ive-written/">Books I&#8217;ve Written</a></li>
<li class="page_item page-item-2169"><a href="http://cybercoven.org/wordpress/my-cv/">My CV</a></li>
<li class="page_item page-item-2167"><a href="http://cybercoven.org/wordpress/priestessing-2/">Priestessing</a></li>
<li class="page_item page-item-1918 current_page_parent"><a href="http://cybercoven.org/wordpress/welcome-to-cybercoven-org/">Welcome to cybercoven.org</a></li>
<li class="page_item page-item-1925"><a href="http://cybercoven.org/wordpress/writings/">Writings</a></li>
		</ul>
		</li><li id="categories-6">Categories		<ul>
	<li class="cat-item cat-item-4"><a href="http://cybercoven.org/wordpress/category/articles/" >Articles</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://cybercoven.org/wordpress/category/dear-diary/" >Dear Diary</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://cybercoven.org/wordpress/category/facing-north/" >Facing North</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://cybercoven.org/wordpress/category/gardening/" >gardening</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://cybercoven.org/wordpress/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://cybercoven.org/wordpress/category/humor/" >humor</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://cybercoven.org/wordpress/category/magick/" >Magick</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://cybercoven.org/wordpress/category/mundania/" >Mundania</a>
</li>
	<li class="cat-item cat-item-199"><a href="http://cybercoven.org/wordpress/category/pets-2/" >Pets</a>
</li>
	<li class="cat-item cat-item-85"><a href="http://cybercoven.org/wordpress/category/photohunt/" >PhotoHunt</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://cybercoven.org/wordpress/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://cybercoven.org/wordpress/category/priestessing/" >Priestessing</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://cybercoven.org/wordpress/category/projects/" >Projects</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://cybercoven.org/wordpress/category/recipes/" >recipes</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://cybercoven.org/wordpress/category/sasha/" >Sasha</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://cybercoven.org/wordpress/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://cybercoven.org/wordpress/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://cybercoven.org/wordpress/category/writing/" >Writing</a>
</li>
		</ul>
</li><li id="linkcat-9">Blogroll
	<ul class='xoxo blogroll'>
<li><a href="http://besom.blogspot.com/" title="Notes from the broomstick circuit &#8212; and beyond. (Macha Nightmare)">Broomstick Chronicles</a></li>
<li><a href="http://blog.dianarajchel.com" title="The voice of Diana Rajchel">Diana Rajchel</a></li>
<li><a href="https://godsandradicals.org/" title="A site of beautiful resistance" target="_blank">Gods &amp; Radicals</a></li>
<li><a href="http://blog.chasclifton.com" title="A Pagan Writer&#8217;s Blog by Chas S. Clifton">Letter from Hardscrabble Creek</a></li>
<li><a href="http://blacksunmagick.blogspot.com/" title="A blog about the darker side of magick and pagan spirituality from author Emily Carlin">Magick Under the Black Sun</a></li>
<li><a href="http://postsecret.com/" title="An ongoing community art project where people mail in their secrets anonymously on one side of a postcard.">PostSecret</a></li>
<li><a href="http://quakerpagan.blogspot.com/" title="Welcome to the online journal of a pair of Quaker Pagans (Cat Chapin Bishop and Peter Bishop)">Quaker Pagan Reflections</a></li>
<li><a href="http://rikpotter.com/" title="awaken the magick within">Rik Potter</a></li>
<li><a href="http://sarahannelawless.com/blog/" title="artist &amp; author">Sarah Anne Lawless</a></li>
<li><a href="http://www.thesimpledollar.com/" title="For those of us who need both cents and sense: people fighting debt and bad spending habits while building a financially secure future and still affording a latte or two.">The Simple Dollar</a></li>
<li><a href="http://wildhunt.org/" title="Religion, politics, music and culture. A modern Pagan perspective">The Wild Hunt</a></li>

	</ul>
</li>
<li id="linkcat-10">Links
	<ul class='xoxo blogroll'>
<li><a href="http://www.ashlandlink.com" title="Site for all things Ashland (OR.)">Ashland Link</a></li>
<li><a href="http://www.facingnorth.net" title="A site for the artistic/writing community catering to the new age/sprituality/pagan crowd">Facing North: A Community Resource</a></li>
<li><a href="http://www.jaguarmoon.org" title="My coven, created in 2000">JaguarMoon Coven</a></li>

	</ul>
</li>
<li id="archives-7">Archives		<ul>
			<li><a href='http://cybercoven.org/wordpress/2019/01/'>January 2019</a></li>
	<li><a href='http://cybercoven.org/wordpress/2018/12/'>December 2018</a></li>
	<li><a href='http://cybercoven.org/wordpress/2018/09/'>September 2018</a></li>
	<li><a href='http://cybercoven.org/wordpress/2018/07/'>July 2018</a></li>
	<li><a href='http://cybercoven.org/wordpress/2018/05/'>May 2018</a></li>
	<li><a href='http://cybercoven.org/wordpress/2018/03/'>March 2018</a></li>
	<li><a href='http://cybercoven.org/wordpress/2017/12/'>December 2017</a></li>
	<li><a href='http://cybercoven.org/wordpress/2017/11/'>November 2017</a></li>
	<li><a href='http://cybercoven.org/wordpress/2017/10/'>October 2017</a></li>
	<li><a href='http://cybercoven.org/wordpress/2017/09/'>September 2017</a></li>
	<li><a href='http://cybercoven.org/wordpress/2017/08/'>August 2017</a></li>
	<li><a href='http://cybercoven.org/wordpress/2017/07/'>July 2017</a></li>
	<li><a href='http://cybercoven.org/wordpress/2017/06/'>June 2017</a></li>
	<li><a href='http://cybercoven.org/wordpress/2017/05/'>May 2017</a></li>
	<li><a href='http://cybercoven.org/wordpress/2017/03/'>March 2017</a></li>
	<li><a href='http://cybercoven.org/wordpress/2017/01/'>January 2017</a></li>
	<li><a href='http://cybercoven.org/wordpress/2016/12/'>December 2016</a></li>
	<li><a href='http://cybercoven.org/wordpress/2016/11/'>November 2016</a></li>
	<li><a href='http://cybercoven.org/wordpress/2016/10/'>October 2016</a></li>
	<li><a href='http://cybercoven.org/wordpress/2016/09/'>September 2016</a></li>
	<li><a href='http://cybercoven.org/wordpress/2016/08/'>August 2016</a></li>
	<li><a href='http://cybercoven.org/wordpress/2016/07/'>July 2016</a></li>
	<li><a href='http://cybercoven.org/wordpress/2016/06/'>June 2016</a></li>
	<li><a href='http://cybercoven.org/wordpress/2016/05/'>May 2016</a></li>
	<li><a href='http://cybercoven.org/wordpress/2016/04/'>April 2016</a></li>
	<li><a href='http://cybercoven.org/wordpress/2016/03/'>March 2016</a></li>
	<li><a href='http://cybercoven.org/wordpress/2016/02/'>February 2016</a></li>
	<li><a href='http://cybercoven.org/wordpress/2016/01/'>January 2016</a></li>
	<li><a href='http://cybercoven.org/wordpress/2015/12/'>December 2015</a></li>
	<li><a href='http://cybercoven.org/wordpress/2015/10/'>October 2015</a></li>
	<li><a href='http://cybercoven.org/wordpress/2015/09/'>September 2015</a></li>
	<li><a href='http://cybercoven.org/wordpress/2015/08/'>August 2015</a></li>
	<li><a href='http://cybercoven.org/wordpress/2015/07/'>July 2015</a></li>
	<li><a href='http://cybercoven.org/wordpress/2015/05/'>May 2015</a></li>
	<li><a href='http://cybercoven.org/wordpress/2014/12/'>December 2014</a></li>
	<li><a href='http://cybercoven.org/wordpress/2014/11/'>November 2014</a></li>
	<li><a href='http://cybercoven.org/wordpress/2014/10/'>October 2014</a></li>
	<li><a href='http://cybercoven.org/wordpress/2014/09/'>September 2014</a></li>
	<li><a href='http://cybercoven.org/wordpress/2014/01/'>January 2014</a></li>
	<li><a href='http://cybercoven.org/wordpress/2013/10/'>October 2013</a></li>
	<li><a href='http://cybercoven.org/wordpress/2013/08/'>August 2013</a></li>
	<li><a href='http://cybercoven.org/wordpress/2013/07/'>July 2013</a></li>
	<li><a href='http://cybercoven.org/wordpress/2013/06/'>June 2013</a></li>
	<li><a href='http://cybercoven.org/wordpress/2013/05/'>May 2013</a></li>
	<li><a href='http://cybercoven.org/wordpress/2013/03/'>March 2013</a></li>
	<li><a href='http://cybercoven.org/wordpress/2013/01/'>January 2013</a></li>
	<li><a href='http://cybercoven.org/wordpress/2012/12/'>December 2012</a></li>
	<li><a href='http://cybercoven.org/wordpress/2012/11/'>November 2012</a></li>
	<li><a href='http://cybercoven.org/wordpress/2012/09/'>September 2012</a></li>
	<li><a href='http://cybercoven.org/wordpress/2012/08/'>August 2012</a></li>
	<li><a href='http://cybercoven.org/wordpress/2012/07/'>July 2012</a></li>
	<li><a href='http://cybercoven.org/wordpress/2012/06/'>June 2012</a></li>
	<li><a href='http://cybercoven.org/wordpress/2012/05/'>May 2012</a></li>
	<li><a href='http://cybercoven.org/wordpress/2012/04/'>April 2012</a></li>
	<li><a href='http://cybercoven.org/wordpress/2012/03/'>March 2012</a></li>
	<li><a href='http://cybercoven.org/wordpress/2012/02/'>February 2012</a></li>
	<li><a href='http://cybercoven.org/wordpress/2012/01/'>January 2012</a></li>
	<li><a href='http://cybercoven.org/wordpress/2011/12/'>December 2011</a></li>
	<li><a href='http://cybercoven.org/wordpress/2011/11/'>November 2011</a></li>
	<li><a href='http://cybercoven.org/wordpress/2011/10/'>October 2011</a></li>
	<li><a href='http://cybercoven.org/wordpress/2011/09/'>September 2011</a></li>
	<li><a href='http://cybercoven.org/wordpress/2011/08/'>August 2011</a></li>
	<li><a href='http://cybercoven.org/wordpress/2011/07/'>July 2011</a></li>
	<li><a href='http://cybercoven.org/wordpress/2011/06/'>June 2011</a></li>
	<li><a href='http://cybercoven.org/wordpress/2011/05/'>May 2011</a></li>
	<li><a href='http://cybercoven.org/wordpress/2011/04/'>April 2011</a></li>
	<li><a href='http://cybercoven.org/wordpress/2011/03/'>March 2011</a></li>
	<li><a href='http://cybercoven.org/wordpress/2011/02/'>February 2011</a></li>
	<li><a href='http://cybercoven.org/wordpress/2011/01/'>January 2011</a></li>
	<li><a href='http://cybercoven.org/wordpress/2010/12/'>December 2010</a></li>
	<li><a href='http://cybercoven.org/wordpress/2010/11/'>November 2010</a></li>
	<li><a href='http://cybercoven.org/wordpress/2010/10/'>October 2010</a></li>
	<li><a href='http://cybercoven.org/wordpress/2010/09/'>September 2010</a></li>
	<li><a href='http://cybercoven.org/wordpress/2010/08/'>August 2010</a></li>
	<li><a href='http://cybercoven.org/wordpress/2010/07/'>July 2010</a></li>
	<li><a href='http://cybercoven.org/wordpress/2010/06/'>June 2010</a></li>
	<li><a href='http://cybercoven.org/wordpress/2010/05/'>May 2010</a></li>
	<li><a href='http://cybercoven.org/wordpress/2010/04/'>April 2010</a></li>
	<li><a href='http://cybercoven.org/wordpress/2010/03/'>March 2010</a></li>
	<li><a href='http://cybercoven.org/wordpress/2010/02/'>February 2010</a></li>
	<li><a href='http://cybercoven.org/wordpress/2010/01/'>January 2010</a></li>
	<li><a href='http://cybercoven.org/wordpress/2009/12/'>December 2009</a></li>
	<li><a href='http://cybercoven.org/wordpress/2009/11/'>November 2009</a></li>
	<li><a href='http://cybercoven.org/wordpress/2009/10/'>October 2009</a></li>
	<li><a href='http://cybercoven.org/wordpress/2009/09/'>September 2009</a></li>
	<li><a href='http://cybercoven.org/wordpress/2009/08/'>August 2009</a></li>
	<li><a href='http://cybercoven.org/wordpress/2009/07/'>July 2009</a></li>
	<li><a href='http://cybercoven.org/wordpress/2009/06/'>June 2009</a></li>
	<li><a href='http://cybercoven.org/wordpress/2009/05/'>May 2009</a></li>
	<li><a href='http://cybercoven.org/wordpress/2009/04/'>April 2009</a></li>
	<li><a href='http://cybercoven.org/wordpress/2009/03/'>March 2009</a></li>
	<li><a href='http://cybercoven.org/wordpress/2009/02/'>February 2009</a></li>
	<li><a href='http://cybercoven.org/wordpress/2009/01/'>January 2009</a></li>
	<li><a href='http://cybercoven.org/wordpress/2008/12/'>December 2008</a></li>
	<li><a href='http://cybercoven.org/wordpress/2008/11/'>November 2008</a></li>
	<li><a href='http://cybercoven.org/wordpress/2008/10/'>October 2008</a></li>
	<li><a href='http://cybercoven.org/wordpress/2008/09/'>September 2008</a></li>
	<li><a href='http://cybercoven.org/wordpress/2008/08/'>August 2008</a></li>
	<li><a href='http://cybercoven.org/wordpress/2008/07/'>July 2008</a></li>
	<li><a href='http://cybercoven.org/wordpress/2008/06/'>June 2008</a></li>
	<li><a href='http://cybercoven.org/wordpress/2008/05/'>May 2008</a></li>
	<li><a href='http://cybercoven.org/wordpress/2008/04/'>April 2008</a></li>
	<li><a href='http://cybercoven.org/wordpress/2008/03/'>March 2008</a></li>
	<li><a href='http://cybercoven.org/wordpress/2008/02/'>February 2008</a></li>
	<li><a href='http://cybercoven.org/wordpress/2008/01/'>January 2008</a></li>
	<li><a href='http://cybercoven.org/wordpress/2007/12/'>December 2007</a></li>
	<li><a href='http://cybercoven.org/wordpress/2007/11/'>November 2007</a></li>
	<li><a href='http://cybercoven.org/wordpress/2007/10/'>October 2007</a></li>
	<li><a href='http://cybercoven.org/wordpress/2007/09/'>September 2007</a></li>
	<li><a href='http://cybercoven.org/wordpress/2007/08/'>August 2007</a></li>
	<li><a href='http://cybercoven.org/wordpress/2007/07/'>July 2007</a></li>
	<li><a href='http://cybercoven.org/wordpress/2007/06/'>June 2007</a></li>
	<li><a href='http://cybercoven.org/wordpress/2007/05/'>May 2007</a></li>
	<li><a href='http://cybercoven.org/wordpress/2007/04/'>April 2007</a></li>
	<li><a href='http://cybercoven.org/wordpress/2007/03/'>March 2007</a></li>
	<li><a href='http://cybercoven.org/wordpress/2007/02/'>February 2007</a></li>
	<li><a href='http://cybercoven.org/wordpress/2007/01/'>January 2007</a></li>
	<li><a href='http://cybercoven.org/wordpress/2006/12/'>December 2006</a></li>
	<li><a href='http://cybercoven.org/wordpress/2006/11/'>November 2006</a></li>
	<li><a href='http://cybercoven.org/wordpress/2006/10/'>October 2006</a></li>
	<li><a href='http://cybercoven.org/wordpress/2006/09/'>September 2006</a></li>
	<li><a href='http://cybercoven.org/wordpress/2006/08/'>August 2006</a></li>
	<li><a href='http://cybercoven.org/wordpress/2006/07/'>July 2006</a></li>
	<li><a href='http://cybercoven.org/wordpress/2006/06/'>June 2006</a></li>
	<li><a href='http://cybercoven.org/wordpress/1967/09/'>September 1967</a></li>
		</ul>
		</li></ul>

</div>

<div id="content">


<div class="post-2691 post type-post status-publish format-standard hentry category-dear-diary category-mundania" id="post-2691">

<h2 class="post-title"><a href="http://cybercoven.org/wordpress/what-if-i-fail/" rel="bookmark" title="Permanent Link: What if I Fail?">What if I Fail?</a></h2>
<!-- Post meta -->
<div class="meta">
Posted on 11 January 2019 at 11:47 am in <a href="http://cybercoven.org/wordpress/category/dear-diary/" rel="category tag">Dear Diary</a>, <a href="http://cybercoven.org/wordpress/category/mundania/" rel="category tag">Mundania</a>.
<!-- end meta -->
</div>

<!-- start storycontent -->
<div class="storycontent">
<p>Failing to accomplish a long-cherished goal is crushing, and we’ve all experienced it at some time or another. In the aftermath of failure some of us beat ourselves up. Dripping shame and resentment, we polish our self-criticism and enact a terrible spiral of negativity. The spiral ends with a retreat to our comfort zone, the place where we know we can succeed because we don’t try to do anything new or difficult.</p>
<p><a href="http://cybercoven.org/wordpress/wp-content/uploads/2018/12/success-sketch_opt.png"><img class="aligncenter size-full wp-image-2693" src="http://cybercoven.org/wordpress/wp-content/uploads/2018/12/success-sketch_opt.png" alt="" width="400" height="289" srcset="http://cybercoven.org/wordpress/wp-content/uploads/2018/12/success-sketch_opt.png 400w, http://cybercoven.org/wordpress/wp-content/uploads/2018/12/success-sketch_opt-300x217.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></p>
<p><span id="more-2691"></span></p>
<p>Within that negative spiral we focus on our mistakes, our failures, using them as proof of our lack of worth. Our external lack of accomplishments proves our lack of value and we prove that, over and over again as we compare ourselves to others.</p>
<p>The cold hard truth is that we are all failures.</p>
<p>It doesn’t always look that way. A major criticism of social media is that people us it to portray only the best things about themselves and their lives. Almost no one reports the argument they just had, the promotion not received, the vacation that went horribly awry. But life isn’t all smiles and sunshine. Every life is full of joy and woe, roughly equal in measure. Everyone suffers. Everyone fails.</p>
<p>Speaking of social media, perhaps you’ve seen a meme going around which asks: What would you attempt to do if you knew you could not fail? It’s a provocative question, one that causes you to examine your life and attitude, hopefully making you feel very uncomfortable in the process. I mean, if you can’t fail then nothing is holding you back, right?</p>
<p>Right?</p>
<p>Of course, it’s more complicated than that. Fear is primal, its hard-wired in to our systems so deep that it can’t truly be removed. And that particular question can lead us into a fantasy scenario rather than something practical that we can act on. (If I had a zillion dollars, I would pay every inner-city kid’s college tuition. Nice idea, zilch opportunity to be enacted.) So what if we shift the question slightly and ask: What is the worst that can happen if I attempt this? Followed by: How would I cope should the worst happen? In asking those questions we come to understand that although we didn’t get what we expected, it wasn’t a catastrophe.</p>
<p>Here are some things to consider about failure:</p>
<ul>
<li>Failure encourages improvement. You can’t do better if you don’t try; and you won’t know what to fix if it doesn’t work.</li>
<li>Failure teaches problem solving and helps us learn.</li>
<li>Failure can help us be more courageous. Rebounding from failure can help you feel equipped to cope should it happen again. Draw upon the knowledge, tools, and talents you’ve used before and remind yourself that you can bounce back again.</li>
<li>Failure creates resilience. We often don’t know how we will react under pressure or when hard times come. Failing gives us tools to use and a practice for using them.</li>
<li>Failure is a part of being human and allows us to understand and empathize with others.</li>
<li>Failure proves you are pushing your boundaries and attempting to grow.</li>
<li>Failure may come about due to circumstances beyond your control.</li>
</ul>
<p>Instead of measuring ourselves against others and their achievements, we are best served by valuing our Selves; we are more than our accomplishments. Just as every infant is born into this world is a worthy human being, we are worthy just for being.</p>
<p>When we reflect upon our “true selves” (including traits we believe we have even if we don’t show them), we gain a greater sense of well-being and perceive more meaning in our lives. When we engage with others in healthy relationships, others generally view us positively – even though they might have different opinions or get upset about specific situations.</p>
<p>In knowing ourselves to the best of our ability and surrounding ourselves with people who build us up (instead of knocking us down) we can create a reality in which failure is simply a part of the process of becoming a better human.</p>
<p><a href="http://cybercoven.org/wordpress/wp-content/uploads/2018/12/1-wEToXxyfYsr-1HmSBlVdfg.png"><img class="aligncenter size-full wp-image-2692" src="http://cybercoven.org/wordpress/wp-content/uploads/2018/12/1-wEToXxyfYsr-1HmSBlVdfg.png" alt="" width="600" height="191" srcset="http://cybercoven.org/wordpress/wp-content/uploads/2018/12/1-wEToXxyfYsr-1HmSBlVdfg.png 600w, http://cybercoven.org/wordpress/wp-content/uploads/2018/12/1-wEToXxyfYsr-1HmSBlVdfg-300x96.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<!-- end storycontent -->
</div>


<!-- end post -->
</div>


<div class="post-2691 post type-post status-publish format-standard hentry category-dear-diary category-mundania">


<ul class="commentlinks">
<li><a href="http://cybercoven.org/wordpress/what-if-i-fail/feed/"><abbr title="Really Simple Syndication">RSS</abbr> comments feed for this post</a></li>
<li><a href="http://cybercoven.org/wordpress/what-if-i-fail/trackback/" rel="trackback">TrackBack <abbr title="Uniform Resource Identifier">URI</abbr></a></li><li class="add-comment"><a href="#respond">Add your comment</a></li>
</ul>


<div id="respond">
<h3>Leave a Reply</h3>
<div class="cancel-comment-reply"><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress/what-if-i-fail/#respond" style="display:none;">Click here to cancel reply.</a></div>

<p class="comment_log_status">
</p>

<form action="http://cybercoven.org/wordpress/wp-comments-post.php" method="post" id="commentform">
<fieldset>
<legend>Leave A Comment</legend>
<p><label for="author" class="req">Name <small>(required)</small></label> <input type="text" name="author" id="author" value="" size="20" /></p>
<p><label for="email"class="req">Email  <small>(required but will not be published)</small></label> <input type="text" name="email" id="email" value="" size="40" /></p>
<p><label for="url">Website</label> <input type="text" name="url" id="url" value="" size="40" /></p>

<p><label for="comment" class="textarea"><span class="req">Comments <small>(required)</small></span><br />
<small>You can use the following <abbr title="eXtensible HyperText Markup Language">XHTML</abbr> tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></label><br />
<textarea name="comment" id="comment" cols="100%" rows="10"></textarea></p>

<p class="submit_wrap"><input name="submit" type="submit" class="submit" value="Submit Comment" /></p>
<div><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="37136080fa" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="2"/></p><input type='hidden' name='comment_post_ID' value='2691' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div>
</fieldset>

</form>
</div>

</div>


</div>
<!-- end content -->
<p class="top"><a href="#top" title="Go to top of page"><span>Top</span></a></p>

</div>
<!-- end innerwrap -->
</div>
<!-- end wrapper -->

<div id="footer">
<a class="rss" href="http://cybercoven.org/wordpress/feed/"><span>RSS</span></a>
<script type='text/javascript' src='http://cybercoven.org/wordpress/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://cybercoven.org/wordpress/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script async="async" type='text/javascript' src='http://cybercoven.org/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<!--stats_footer_test--><script src="http://stats.wordpress.com/e-201903.js" type="text/javascript"></script>
<script type="text/javascript">
st_go({blog:'4226110',v:'ext',post:'2691'});
var load_cmc = function(){linktracker_init(4226110,2691,2);};
if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
else load_cmc();
</script>
</div>

</body>
</html>

